[Grok-dev] proposal: splitting up View from PythonView

Martijn Faassen faassen at startifact.com
Tue Sep 16 13:04:08 EDT 2008

Brandon Craig Rhodes wrote:
> Sebastian Ware <sebastian at urbantalk.se> writes:
>> How about "grok.SimpleView" which logically would be less specialised
>> than "grok.View".
> "grok.BaseView"? :-)

Before we have an endless naming debate, we shall see whether we need to 
factor out a separate view at all. JW and I will pair on this for a bit 
in a couple of days.



More information about the Grok-dev mailing list