[Grok-dev] grok trunk buildout fails

Martijn Faassen faassen at startifact.com
Thu Dec 3 10:58:45 EST 2009


 > The grok trunk buildout fails for me:
 > While:
 >   Installing interpreter.
 > Error: There is a version conflict.
 > We already have: zope.app.container 3.5.6
 > but zope.app.apidoc 3.6.7 requires 'zope.app.container>=3.7dev'.

This is because I ran buildout with -N. Apparently the dependency 
specification in versions.cfg is not complete on the trunk. It should 
be, though?



More information about the Grok-dev mailing list