[Grok-dev] 1.01a install trouble on Windows Vista

Seb F-S s.frealsaison at gmail.com
Mon Jan 12 16:15:02 EST 2009

Location is the same for windows users : in my home folder, I found a
.bouildout folder with eggs inside.

Renamed it, and tried again to run easy_install.exe grokproject
I ended up with the same error (in z3c ... line 81, in install ... OsError:
[Errno 13] ... )

I won't give up.

Martijn Faassen-2 wrote:
> I've just released a new version of z3c.recipe.eggbasket which may or
> may not help.
> I'm also not sure whether you don't need to throw out your existing
> collection of eggs to make it pick up this new version. It's configured
> in .buildout/default.cfg, which grokproject should have created for you,
> but where I do not know - in Linux it's in your home directory. 

View this message in context: http://www.nabble.com/1.01a-install-trouble-on-Windows-Vista-tp21418735p21423853.html
Sent from the Grok mailing list archive at Nabble.com.

More information about the Grok-dev mailing list