[Grok-dev] 1.01a install trouble on Windows Vista

Jeroen Michiel jmichiel at yahoo.com
Tue Jan 13 03:37:31 EST 2009

I had the same problem installing 1.0a1 on XP: it's a variant of the 'wb'
problem in downloader.
 (see http://www.nabble.com/Installing-0.14.1-on-Windows-XP-tt21309146.html) 
It seems it takes a bit longer on Grok 0.14.1 to run into that issue, while
on 1.0a1 you get it immediately.
The new eggbasket release should solve it, I think, but haven't tried it.

If you can't get it to work, go to your buildout eggs dir into the
z3c.recipe.eggbasket-<version> dir to z3c\recipe\eggbasket\ and replace this
file: http://www.nabble.com/file/p21431357/downloader.py downloader.py 
This solved it for me (well, I edited the file myself, that is). It also
circumvents the temp file problem.
View this message in context: http://www.nabble.com/1.01a-install-trouble-on-Windows-Vista-tp21418735p21431357.html
Sent from the Grok mailing list archive at Nabble.com.

More information about the Grok-dev mailing list