[Grok-dev] 1.01a install trouble on Windows Vista

Seb F-S s.frealsaison at gmail.com
Tue Jan 13 15:35:04 EST 2009


> The errors concerning eggbasket *should* be gone with the latest release 
> of eggbasket. Could you remove your .buildout directory (including eggs) 
> and try grokproject again?

I erased my .buildout folder including all its content.
Then I tried grokproject on an new project, and ended with a tarball error
I could not \bin\buildout (buildout is not in\bin yet)

I fixed line 46 again in 
tried again grokproject on the same project, it got a lot of distributions,
and ended up with the same errno32 as I did, just after "Got zope.app.file
i ran grokproject on the same project, and ended with zip_safe flag not set;
analyzing archive contents ...
Then I ran bin\buildout in the project directory.
Then bin\paster serve etc\deploy.ini
And got the same Socket Error as previously.

> A permission denied error when trying to open the socket. This one seems 
> new to me. Anyone have a clue what's going on here? Perhaps Vista 
> doesn't want to open sockets as some form of security precaution? Must 
> be a way around it.

I tried with less restrictive settings of my firewall, it didn't change
I'm logged as admin user, and there is no request from Vista to enable
anything at that time.


View this message in context: http://www.nabble.com/1.01a-install-trouble-on-Windows-Vista-tp21418735p21443950.html
Sent from the Grok mailing list archive at Nabble.com.

More information about the Grok-dev mailing list