[Grok-dev] hurry.tinymce and zc.resourcelibrary conflict

modiadi adi at modiadi.com
Wed Jun 17 10:33:44 EDT 2009


please see bellow

On 17 juin 09, at 15:29, Santiago Videla wrote:
> I also tried to remove somehow zc.resourcelibrary from the project,
> but I couldn't find exactly who is using it.
> What did you tried?

First I removed megrok.form, but nothing worked anymore :)  Now after  
you asked I searched for zc.resourcelibrary in my all dependencies  
which are generated by omelette. I found out references to  
zc.resourcelibrary in the following :


I am not sure how I can remove this dependencies, it this is the only  

> Anybody has an idea about a posible solution ?
> You should have some installed package using zc.resourcelibrary. I  
> can't imagine other reason
> What packages are you installing?

Here it is from setup.py:

                       # 'zc.catalog',
                        # Add extra requirements here

I am using grok 1.0a4.
hurry.zoperesource is commented because it is him who is causing the  
problem, but it is also a required dependency for hurry.tinymce.

What is also puzzling is http://pypi.python.org/pypi/hurry.tinymce/ 

"The package(hurry.tinymce) has already been integrated for Grok and  
Zope 3"

I don't understand exactly how it is integrated in to Zope 3. Any  
ideas ?

Thank you
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.zope.org/pipermail/grok-dev/attachments/20090617/d61b81b1/attachment-0001.html 

More information about the Grok-dev mailing list