[Grok-dev] grok trunk - buildout broken

Tim Cook timothywayne.cook at gmail.com
Mon May 18 04:08:40 EDT 2009

On Mon, 2009-05-18 at 09:26 +0200, Michael Haubenwallner wrote:
> Hash: SHA1
> I ran buildout on a trunk checkout today and found it broken (also tried
> on a new egg directory).
> Any idea which package pulls in zope.container
> or why it is not included with version.cfg?

> Getting distribution for 'zope.container'.		<<<<<<<<<<<<<<
> Got zope.container 3.8.2.				<<<<<<<<<<<<<<
> Getting distribution for 'zodbcode==3.4.0'.
> Got zodbcode 3.4.0.
> ...

There has been a lot of refactoring going on with zope.container and
related components while they are reducing dependencies.  I KNOW you do
not want 3.8.2  The grok 1.0a3 versions.cfg call for 3.5.6  

I don't know what is on the trunk right now but I suggest you use the
tarball at this point.  IMHO; Zope is in an unstable state as far as
getting any/all new components from Pypi.


Timothy Cook, MSc
Health Informatics Research & Development Services
LinkedIn Profile:http://www.linkedin.com/in/timothywaynecook 
Skype ID == timothy.cook 
*You may get my Public GPG key from  popular keyservers or   *
*from this link http://timothywayne.cook.googlepages.com/home*
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : http://mail.zope.org/pipermail/grok-dev/attachments/20090518/65ce2b64/attachment.bin 

More information about the Grok-dev mailing list