[Grok-dev] Installing Grok into an existing Zope 3 instance.

Souheil CHELFOUH trollfot at gmail.com
Fri Oct 9 08:15:12 EDT 2009

you have to pin down your version of martian.
To know the good set, you could refer to the know good set :
http://grok.zope.org/releaseinfo/grok-1.0.cfg  (supposing you use 1.0)
This version management is typically something done in buildout.cfg

2009/10/8 watt p. <wpoosanguansit at yahoo.com>:
> I have been trying to install Grok into an existing Zope 3 instance and I
> still have difficulties to do so.  As I believe this would be a very common
> use case for new users to use Zope and Grok, it would be great if there is
> some kind of tutorial to do this step by step.  At the moment, i have this
> error:
> While:
>  Installing ticketcollectorapp.
> Error: There is a version conflict.
> We already have: martian 0.12
> but grok 1.0 requires 'martian>=0.10,<0.12'.
> I would appreciate if someone can direct me as to how to resolve the version
> issues - where to change the version number, etc.
> Thank you,
> Watt P.
> --
> View this message in context: http://www.nabble.com/Installing-Grok-into-an-existing-Zope-3-instance.-tp25804668p25804668.html
> Sent from the Grok mailing list archive at Nabble.com.
> _______________________________________________
> Grok-dev mailing list
> Grok-dev at zope.org
> https://mail.zope.org/mailman/listinfo/grok-dev

More information about the Grok-dev mailing list