[Grok-dev] Does hurry.query need pinning of versions?

Sebastian Ware sebastian at urbantalk.se
Wed Apr 21 05:01:34 EDT 2010

Many thanks!

I was caught out by the fact that hurry.query had been updated with  
new dependencies.

   hurry.query = 0.9.2

solved the problem. I was using grok 1.0.1 so that probably explains  
why it didn't work for me but did for you.

Mvh Sebastian

21 apr 2010 kl. 10.39 skrev Simon Jagoe:

> Hi Sebastian,
> I'm not in much of a position to answer now because I am travelling  
> but I did successfully use hurry.query in grok 1.1rc1 recently. I  
> started a new 1.1rc1 project.
> I just added it to install_requires in setup.py without a version  
> specified. hurry.query v1.0.0 was pulled in and worked successfully.
> My setup was python 2.6.4 virtualenv with no site packages. I also  
> specified an eggs directory for grokproject to keep this virtualenv  
> completely separate from any others.
> Regards,
> Simon
> -- 
> Sent from my phone. Please excuse my brevity.
> "Sebastian Ware" <sebastian at urbantalk.se> wrote:
>> Hi Martijn!
>> I am having problems upgrading to the latest version of Grok and I
>> think it might be due hurry.query pulling some latest and greatest
>> eggs that won't play with the current Grok versions
>> Problem discussed in detail in:
>>  [Grok-dev] Grokproject version issues grokproject --zopectl
>> Have you experienced this and does hurry.query need some pinning?
>> Mvh Sebastian
>> _______________________________________________
>> Grok-dev mailing list
>> Grok-dev at zope.org
>> https://mail.zope.org/mailman/listinfo/grok-dev

More information about the Grok-dev mailing list