[Grok-dev] grok 1.1a2 install fail on zope.publisher versions
J. Cameron Cooper
jccooper at gmail.com
Fri Jan 22 19:48:21 EST 2010
I'm trying to install Grok v1.1a2 (from scratch, not an upgrade) and the end
of the buildout script fails with this::
Error: There is a version conflict.
We already have: zope.publisher 3.9.3
but zope.app.container 3.8.2 requires 'zope.publisher>=3.12'.
The zope.publisher line in versions.cfg is, of course, 3.9.3. I don't see an
explicit entry for zope.app.container; perhaps it has moved since the relase
it's implicitly included from somewhere? Or am I doing something wrong? (I
wouldn't think so: it's a pretty straightforward operation; I just ran
grokproject with --grokversion=1.1a2)
Maybe someday my email address will move back to jcameroncooper.com. Stay
with this one until further notice.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Grok-dev