[Zope-CMF] Re: [dev] Dublin Core Creator(s): a small proposal

Tonico Strasser contact_tonico at yahoo.de
Tue Dec 16 11:59:05 EST 2003

Yuppie wrote:
> In CMF 1.5 Contributors() could be an alias of listContributors(). 
> People are encouraged to switch to listContributors(). In CMF 1.6 
> Contributors() would return a string like Creators().

FWIW: Additionally you might consider adding an alisas for the DC name 


More information about the Zope-CMF mailing list