[Zope-DB] Sybase .. still =)

D. Rick Anderson ruger@comnett.net
Tue, 13 Nov 2001 11:50:22 -0800

I'm still having problems with the Sybase DA. The Sybase server that 
we're using is Adaptive Server 6.0.3 running on Netware 5.0. Every linux 
Sybase client that I've tried has given me compilation problems so far 
and the one that I doctored to work ended up being unable to connect. 
I've tried the verion 10.x open client from Sybase and their 12.5 client 
with the eval download. The one I'm trying it on now is the 
rpm version with the 10.0.4-6 development libraries (don't ask me .. 
that's how they had them grouped), but I'm still having problems getting 
the sy_occ.so to compile.

Is there a certain Sybase client that I need to be using? If so then 
where can I get it? All of the linux clients I've used so far have been 
missing either .so files or .h files. I've set the env variable 
correctly and I've adjusted the Setup file if the dev libraries happen 
to be in a different directory.



Rick Anderson                Work: (702)397-6445
System Administrator         Cell: (702)275-1855
ComNett Computer Services http://www.comnett.net