[Zope-DB] ZJetDA

M.-A. Lemburg mal@lemburg.com
Wed, 31 Jul 2002 16:16:43 +0200

Jason Howlett wrote:
> Hi,
> I have been trying to use the ZJetDA on a 2.5.1 version of Zope. I have it
> correctly installed in my Zope application.
> The problem I have is with trying to make a connection. Whenever I try to
> enter a connection string I get this error:
> Traceback (innermost last):
 > ...
> BadRequest: (see above)
> I think the problem might be the syntax I'm using, but I have tried endless
> different ways and still no luck.
> I would appreciate any guidance before this drives me mad!

You might want to take a look at the mxODBC Zope DA which is
currently under development and which will soon go into beta
testing phase. It is very stable already, BTW, and commercially
supported -- so no need to drive yourself mad :-)

Marc-Andre Lemburg
CEO eGenix.com Software GmbH
eGenix.com -- Makers of the Python mx Extensions: mxDateTime,mxODBC,...
Python Consulting:                               http://www.egenix.com/
Python Software:                    http://www.egenix.com/files/python/