[Zope-DB] SybaseDAv2 for Zope 2.7.5 fails to build on Suse

Abhilasha Chaudhary achaudha at tigr.org
Mon Apr 18 16:32:32 EDT 2005

<>I think I was able to compile Sybase/Zope on Suse. The commands that 
'make' was running on Redhat Linux were
different from those 'make' was running on Suse Linux. Since the make 
command was working on Redhat Linux, I
ran the Redhat make commands on Suse(making sure the python paths were 
correct) and the compilation worked.
However when I copied 'sy_occ.so' ,  imported 'sy_occ' and restarted 
zope I did not see a
"Sybase Database Connection" item added  to the add products list on the 
main page. Is there another step to add
the "Sybase Database connection" to the Add list?
Could it be that my build is still not correct?

I have heard about the compilation problems of Postgres on Suse from 
other zope users. Will appreciate knowing
the limitations of Zope on Suse. It is very important for us to get an 
idea about this to be able to use zope on our systems.

More information about the Zope-DB mailing list