[Zope-dev] Zope-beta failure on OSF/Alpha

Gilles lavaux Gilles lavaux" <gilles.lavaux@esrin.esa.it
Thu, 11 Nov 1999 10:20:00 +0100


I run Zope on alpha, but on linux alpha(RH5.1 and RH6.0)
Zope1.10.3b1 works fine, and we have developped a lot of things on it:
inventory database, user helpdesk ticket system, team activity monitoring.
All this with a Postgresql database( which is wonderfull).

But with Zope2 I had problems, things like confera or squishdot doesn't
works(impossible to posr a article) and the soft we have in zope1 doesn't
run completly. On this topic I have a request for the DC guys: you should do
a 'test script' to allow the new users to test a Zope installation (all the
DC products & functionalitys). This way it would be easy to be shure that
everything if ok.

My personal conclusion is: running on alpha add some troubles.

----- Original Message -----
From: Janko Hauser <jhauser@ifm.uni-kiel.de>
To: <zope-dev@zope.org>
Sent: Thursday, November 11, 1999 9:27 AM
Subject: [Zope-dev] Zope-beta failure on OSF/Alpha

> I tried for the first time to install Zope on an alpha machine. The
> compilation went fine, I can start zope and get the initial screen,
> but if I try to get the management screen zope breaks with a stack
> overflow and restarts itself.
> I can ftp into ZServer and get and put files. Anything I can do to
> investigate this further?
> Has someone else Zope running on an alpha machine?
> __Janko
> _______________________________________________
> Zope-Dev maillist  -  Zope-Dev@zope.org
> http://lists.zope.org/mailman/listinfo/zope-dev
>            No cross posts or HTML encoding!
> (Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope )