[Zope] Defining a Variable

Victor Subervi victorsubervi at gmail.com
Sat Jan 5 16:17:32 EST 2008

That was too wierd. I deleted the External Varible, then re-added it, and
all worked well! Now, I just built this new server and transfered over the
Data.fs files. Maybe that was the problem??

On Jan 5, 2008 3:11 PM, Dieter Maurer <dieter at handshake.de> wrote:

> Victor Subervi wrote at 2008-1-4 10:59 -0400:
> >Thank you both. However, it still doesn't work :( I have replaced
> "getQuote"
> >with "getQuote()", but to no avail. Other ideas?
> >*Error Type: RuntimeError
> >Error Value: external method could not be called because it is None*
> You see here how important it is to always provide full problem
> description. Usually, beside "Error Type" and "Error Value" the
> traceback, too, is very important.
> The error information above tells you that your problem is
> not the "?num" but your "External Method".
> Unfortunately, the information is not very precise.
> You need the following background information:
>    When an "External Method" cannot be loaded (e.g. because
>    its source is not found), then it is represented as "None".
> You get more information, when you visit the "External Method"
> in the ZMI and press "edit".
> --
> Dieter
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.zope.org/pipermail/zope/attachments/20080105/1bb6e4c7/attachment.htm

More information about the Zope mailing list