[Zope] Troubles with a Zope-2.7.7-final instance

Herbert Liechti xherbie at gmail.com
Mon Mar 17 09:05:00 CET 2014


I have some troubles with a customers system whos maintainer is no longer
available. There was a zope 2.7.7 instance running there until last week.
The system was rebooted after a long time an the instance did not come back

I tried different things and after all I compiled python2.4 and all
dependend stuff (I found all sources on the system). Now the instance is
starting up with zopectl start. Unfortunately after a few minutes the
instance dies without any messages in the log files. I tried to increase
the log level but it has no effect.

The instance should listen on port 8080. But I never encountered a listen
on that port when I start up zope. I have no idea where to search now.

I'm not very familiar with zope. Any help is much appreciated.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.zope.org/pipermail/zope/attachments/20140317/4f6f9970/attachment.html>

More information about the Zope mailing list