[Zope] Troubles with a Zope-2.7.7-final instance

Christopher Lozinski lozinski at freerecruiting.com
Mon Mar 17 10:07:35 CET 2014

First thing is to start it with runzope, rather than zopectl, and you
will get error messages on the console. 

If that does not identify the problem.

Try just installing zope.  If that works,  then the next step is to
stop the process, and replace the zodb with your zodb. fix up the
permissions and try restarting. 

Remember to install any extensions or products you might have.

Hope that helps and is understandable.

On 3/17/14, 9:05 AM, Herbert Liechti wrote:
> Hello
> I have some troubles with a customers system whos maintainer is no longer
> available. There was a zope 2.7.7 instance running there until last week.
> The system was rebooted after a long time an the instance did not come back
> online.
> I tried different things and after all I compiled python2.4 and all
> dependend stuff (I found all sources on the system). Now the instance is
> starting up with zopectl start. Unfortunately after a few minutes the
> instance dies without any messages in the log files. I tried to increase
> the log level but it has no effect.
> The instance should listen on port 8080. But I never encountered a listen
> on that port when I start up zope. I have no idea where to search now.
> I'm not very familiar with zope. Any help is much appreciated.
> Thanks
> Herbie
> _______________________________________________
> Zope maillist  -  Zope at zope.org
> https://mail.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists -
>  https://mail.zope.org/mailman/listinfo/zope-announce
>  https://mail.zope.org/mailman/listinfo/zope-dev )

 I run 

Christopher Lozinski

The future of Zope 

On Digital Design

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.zope.org/pipermail/zope/attachments/20140317/50840403/attachment.html>

More information about the Zope mailing list