[Grok-dev] proposal: splitting up View from PythonView

Martijn Faassen faassen at startifact.com
Tue Sep 16 13:03:27 EDT 2008

Sebastian Ware wrote:
> How about "grok.SimpleView" which logically would be less specialised  
> than "grok.View".

No, 'Simple' is never the right word for a class, as it's unlikely to be
true. :)

Plus I think we're talking more about a qualitative difference, not a 
quantitative complexity difference.



More information about the Grok-dev mailing list