[Grok-dev] proposal: splitting up View from PythonView
Brandon Craig Rhodes
brandon at rhodesmill.org
Fri Sep 19 16:42:26 EDT 2008
Martijn Faassen <faassen at startifact.com> writes:
> Brandon Craig Rhodes wrote:
>> Sebastian Ware <sebastian at urbantalk.se> writes:
>>> How about "grok.SimpleView" which logically would be less specialised
>>> than "grok.View".
>> "grok.BaseView"? :-)
> Before we have an endless naming debate, we shall see whether we need to
> factor out a separate view at all. JW and I will pair on this for a bit
> in a couple of days.
I'm definitely -1 on the factoring out. One grok.View is enough.
Brandon Craig Rhodes brandon at rhodesmill.org http://rhodesmill.org/brandon
More information about the Grok-dev