[Grok-dev] grok 1.1a2 install fail on zope.publisher versions
J. Cameron Cooper
jccooper at gmail.com
Sat Jan 23 12:18:41 EST 2010
On Sat, Jan 23, 2010 at 7:03 AM, Vincent Fretin <vincent.fretin at gmail.com>wrote:
> It's seems you need to pin
> zope.app.container = 3.8.1
That seems to have worked; thanks! Looks like someone should go and make
this addition to the 1.1a2 releaseinfo file, 'cause it's pretty borken
otherwise. That, or at least set the pin for the next version released.
> On Sat, Jan 23, 2010 at 1:48 AM, J. Cameron Cooper <jccooper at gmail.com>
> > I'm trying to install Grok v1.1a2 (from scratch, not an upgrade) and the
> > of the buildout script fails with this::
> > While:
> > Installing eggbasket.
> > Error: There is a version conflict.
> > We already have: zope.publisher 3.9.3
> > but zope.app.container 3.8.2 requires 'zope.publisher>=3.12'.
> > The zope.publisher line in versions.cfg is, of course, 3.9.3. I don't see
> > explicit entry for zope.app.container; perhaps it has moved since the
> > it's implicitly included from somewhere? Or am I doing something wrong?
> > wouldn't think so: it's a pretty straightforward operation; I just ran
> > grokproject with --grokversion=1.1a2)
> > --jcc
> > --
> > Maybe someday my email address will move back to jcameroncooper.com.
> > with this one until further notice.
> > _______________________________________________
> > Grok-dev mailing list
> > Grok-dev at zope.org
> > https://mail.zope.org/mailman/listinfo/grok-dev
Maybe someday my email address will move back to jcameroncooper.com. Stay
with this one until further notice.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Grok-dev