[Grok-dev] Problem with megrok.chameleon

Souheil CHELFOUH trollfot at gmail.com
Fri Apr 8 22:11:39 EDT 2011

Chameleon 2.0rc7 doesn't work with megrok.chameleon
You need to pin a version in the 1.x serie.
If you want to use Chameleon 2.0, dolmen.template is being cooked and
already works

2011/4/8 Rob Campbell <kg6hum at gmail.com>:
> Hello,
> I have been having problems getting megrok.chameleon to work with Grok
> 1.4.  I created a new grok project and added 'megrok.chameleon' to
> install_requires in setup.py.  I ran bin/buildout which found
> megrok.chameleon 0.5.2 and Chameleon 2.0-rc7.  When I run bin/paster
> serve parts/etc/deploy.ini I get a traceback about not being able to
> find chameleon.genshi.template.
> Is this a known problem?  Is it a conflict between certain versions of
> Grok and megrok.chameleon?
> --
> Rob Campbell
> _______________________________________________
> Grok-dev mailing list
> Grok-dev at zope.org
> https://mail.zope.org/mailman/listinfo/grok-dev

More information about the Grok-dev mailing list