[Zope-DB] ImportError: libmysqlclient_r.so.15

Charlie Clark charlie at egenix.com
Wed Nov 7 15:41:40 EST 2007

Am 07.11.2007, 21:31 Uhr, schrieb Michele Marcionelli  
<michele.marcionelli at math.ethz.ch>:

> If I do the same after setting the LD_LIBRARY_PATH to  
> /usr/local/lib/mysql, I did not get error messages anymore!
>  Now the problem: I included the LD_LIBRARY_PATH to my startup-script  
> zopectl (see below) but I still get the same error message in the  
> event.log file:

Sounds like a permissions problem: the Zope user might not be allowed to  
access /usr/local/lib/mysql.


Charlie Clark

Professional Python Services directly from the Source
>>> Python/Zope Consulting and Support ...        http://www.egenix.com/
>>> mxODBC.Zope.Database.Adapter ...             http://zope.egenix.com/
>>> mxODBC, mxDateTime, mxTextTools ...        http://python.egenix.com/

:::: Try mxODBC.Zope.DA for Windows,Linux,Solaris,MacOSX for free ! ::::

     eGenix.com Software, Skills and Services GmbH  Pastor-Loeh-Str.48
     D-40764 Langenfeld, Germany. CEO Dipl.-Math. Marc-Andre Lemburg
            Registered at Amtsgericht Duesseldorf: HRB 46611

More information about the Zope-DB mailing list